Zyxel GS1900-8HP
8-port GbE Smart Managed PoE Switch
Our Price: $109.99
Click here to jump to more pricing!
Overview:
Simple, Fast and Smart Managed Switches for Small Business Connectivity
The Zyxel GS1900 Series offers 8/10/16/24/48-port GbE Smart Managed Switch with Gigabit speed and essential managing functions that bring flexibility and connectivity to your business network. The GS1900 Series provides power-saving functions and full IPv6 support to ensure your network to be ready for future expansions. In addition, the PoE models support the IEEE 802.3at providing a maximum of 30 watts per port. The smart fan and fanless designs of the GS1900 Series empower your networks with silent operation in your office.
Smart fan and fanless design offer near silent operations in both desktop and rack-mount environment
![]()
Easy setup with ZON utility and management through Intuitive web-based interface and wizard
![]()
Manage advanced features easily through user-friendly web interface
![]()
Supports PoE+ with 30 W/port and default consumption mode to power more devices
Benefits:
Experience whisper-silent operations
The GS1900 Series includes fanless and built-in smart fan models. The smart fan is designed to automatically adjust speeds based on the device temperature, offering near silence while the GS1900 Series is in operation. Ideal for your office environment as you can barely notice the GS1900 series in operation.
Zyxel ONE Network experience
The complete Zyxel GS1900 Series has an essential portfolio of 8/10/16/24/48- port compact desktop and rackmount size with GbE connectivity. All models support multiple deployment methods to fulfill the needs for small offices and meeting room environments such as wall, under table or desktop mounting and rackmount options. It’s now quick and effortless to enjoy the high-speed business network applications without a hitch. Additionally, the GS1900-10HP/ 24/24HPv2/48/48HPv2 is equipped with 2 extra SFP slots to provide 100M and GbE speeds for long-distance deployments.
Intelligence to power more devices (PoE models)
PoE models of GS1900 Series support IEEE 802.3at providing a maximum of 30 W per port features with default PoE consumption mode to deliver only the actual power required by your networked devices, reserves the rest and optimizes its power budget. That means a single switch can power more APs, IP cameras and VoIP phones, ensuring a better ROI for your business.
Easy, intuitive wizard set up
For small businesses that want to manage their infrastructure in advance, the Zyxel GS1900 Series comes with a friendly built-in Web-based browser for simple configuration and management. Moreover, the friendly step-by-step intuitive wizard helps avoiding multiple complicated configuration pages for quick set up with few clicks in the matter of minutes. To guide the users from start-up, VLAN, Guest VLAN to QoS setting, the Zyxel Series offers four most common steps and combines them into a quick and easy setup wizard; which does not just save deployment time and efforts, but is also helpful especially for the non-IT staff.
Web managed with advanced features
Designed to support advanced features like VLAN (for segregation of your public and private networks), enhanced Quality of Service (for better bandwidth management), IGMP Snooping, Link Aggregation (LAG), IPv6 and DoS prevention, this switch helps you segregate and prioritize traffic streams and keep up with your network as it grows.
Plug into the power of the Zyxel One Network
Aiming for relieving our customers from repetitive operations of deploying and managing a network, Zyxel One Network is designed to simplify the configuration, management, and troubleshooting, allowing our customers to focus on the business priorities. Zyxel One Network presents an easy-to-use tool, Zyxel One Network Utility (ZON Utility), to realize speed network setup. It is a unified installation tool to discover and configure Zyxel Switches, WLAN and Gateways in the network. Users can easily maintain the network in one single platform.
Key Applications:

Specifications:
| Model | GS1900-8 | GS1900-8HP | GS1900-10HP | GS1900-16 | GS1900-24E |
|---|---|---|---|---|---|
| Description | |||||
| Product name | 8-port GbE Smart Managed Switch | 8-port GbE Smart Managed PoE Switch | 8-port GbE Smart Managed PoE Switch with GbE Uplink | 16-port GbE Smart Managed Switch | 24-port GbE Smart Managed Switch |
| Port Density | |||||
| Total port count | 8 | 8 | 10 | 16 | 24 |
| 100/1000 Mbps | 8 | 8 | 8 | 16 | 24 |
| SFP 100/1000 Mbps | - | - | 2 | - | - |
| PoE | |||||
| PoE ports | - | 8 | 8 | - | - |
| Total PoE budget (watts) | - | 77 | 77 | - | - |
| Performance | |||||
| Switching capacity (Gbps) | 16 | 16 | 20 | 32 | 48 |
| Forwarding rate (Mpps) | 11.9 | 11.9 | 14.88 | 23.8 | 35.7 |
| Packet buffer (byte) | 525 K | 525 K | 525 K | 525 K | 525 K |
| MAC address table | 8 K | 8 K | 8 K | 8 K | 8 K |
| Jumbo frame (byte) | 9 K | 9 K | 9 K | 9 K | 9 K |
| Power | |||||
| Input | 100 - 240 V AC, 50/60 Hz | 100 - 240 V AC, 50/60 Hz | 100 - 240 V AC, 50/60 Hz | 100 - 240 V AC, 50/60 Hz | 100 - 240 V AC, 50/60 Hz |
| Max. power consumption* (watt) | 5.0 | 84.8 | 95.3 | 10.2 | 15.6 |
| Physical Specifications | |||||
| Dimensions (WxDxH)(mm/in.) | 250 x 104 x 27 / 9.84 x 4.10 x 1.06 | 250 x 104 x 27 / 9.84 x 4.10 x 1.06 | 250 x 104 x 27 / 9.84 x 4.10 x 1.06 | 216 x 133 x 42 / 8.50 x 5.23 x 1.65 | 267 x 162 x 42 / 10.51 x 6.37 x 1.65 |
| Weight (kg/lb.) | 0.65 / 1.43 | 0.71 / 1.57 | 0.72 / 1.59 | 0.97 / 2.13 | 1.56 / 3.44 |
| Included accessories | Power adapter Wall mount kit |
Power cord Power adapter Wall mount kit |
Power cord Power adapter Wall mount kit |
Power cord Wall mount kit Rack mounting |
Power cord Wall mount kit Rack mounting |
| ESD/Surge Protections | |||||
| Ethernet port surge protection | 2KV | 2KV | 2KV | 2KV | 2KV |
| Power supply surge protection | 2KV Line-GND 1KV Line-Line |
2KV Line-GND 1KV Line-Line |
2KV Line-GND 1KV Line-Line |
2KV Line-GND 1KV Line-Line |
2KV Line-GND 1KV Line-Line |
| ESD protection (air/contact) | 8KV/4KV | 8KV/4KV | 8KV/4KV | 8KV/4KV | 8KV/4KV |
| Environmental Specifications | |||||
| Operating Temperature* | 0°C to 40°C / 32°F to 104°F | 0°C to 40°C / 32°F to 104°F | 0°C to 40°C / 32°F to 104°F | 0°C to 40°C / 32°F to 104°F | 0°C to 40°C / 32°F to 104°F |
| Operating Humidity | 10% to 95% (non-condensing) | 10% to 95% (non-condensing) | 10% to 95% (non-condensing) | 10% to 95% (non-condensing) | 10% to 95% (non-condensing) |
| Storage Temperature | -40°C to 70°C / -40°F to 158°F | -40°C to 70°C / -40°F to 158°F | -40°C to 70°C / -40°F to 158°F | -40°C to 70°C / -40°F to 158°F | -40°C to 70°C / -40°F to 158°F |
| Storage Humidity | 10% to 95% (non-condensing) | 10% to 95% (non-condensing) | 10% to 95% (non-condensing) | 10% to 95% (non-condensing) | 10% to 95% (non-condensing) |
| MTBF (hr @ 25°C) | 1,146,942 | 856,530 | 800,259 | 821,494 | 524,139 |
| Heat dissipation* (BTU/hr) | 17.05 | 289.17 | 324.97 | 34.85 | 53.29 |
| Acoustic noise (min/max, dBA) | 0 | 0 | 0 | 0 | 0 |
* Content applies to the latest hardware revision. Refer to the Ordering Information section in this document for details.
Software Features:
Standard Compliance
- IEEE 802.3 10BASE-T Ethernet
- IEEE 802.3u 100BASE-TX Ethernet
- IEEE 802.3ab (1000BASE-T) Ethernet
- IEEE 802.3x flow control
- IEEE 802.3az EEE support
- IEEE 802.1p CoS support
- IEEE 802.3af PoE
- IEEE 802.3at PoE plus
- IEEE 802.1D Spanning Tree Protocol (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
- Full-duplex and half duplex operation with IEEE 802.3x flow control and backpressure
- Store and forward
- Auto MDI/MID-X
Resilience and Availability
- IEEE 802.1D Spanning Tree Protocol (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)
- IEEE 802.3ad LACP
- Dual configuration files
- Dual images
Traffic Management and QoS
- 802.1Q Static VLANs/Dynamic VLANs: 1 K/4 K
- IEEE 802.3ad LACP
- Guest VLAN
- Voice VLAN
- Storm control
- IEEE 802.1p priority queues per port
- IEEE 802.1p Queuing method (SPQ/WRR)
- Input priority mapping
- Rate limiting per port (ingress/egress)
- IEEE 802.3x flow control
Class of Service (CoS)
- IEEE 802.1p class of service (SPQ, WRR)
- Port-based CoS
- IP TOS precedence
Security
- IEEE 802.1x
- Port security
- Layer 2 MAC filtering
- Static MAC forwarding
- RADIUS
- TACACS+
- SSL
- Management VLAN
- CPU defense engine
- DoS prevention
IPv6 Management
- IPv6 over Ethernet (RFC 2464)
- Dual-stack (RFC 4213)
- ICMPv6 (RFC 4884)
- Neighbor discovery (RFC 4861)
- Auto configuration
- Static IPv6 address and prefix length
- Static IPv6 default gateway
- IPv6 duplicate address detection
Manageability
- SNMP v1, v2, v3
- RMON (1, 2, 3, 9)
- ICMP echo/echo reply
- Syslog
- IEEE 802.1AB LLDP
- IEEE 802.1AB LLDP-MED
- LLDP-Power via MDI
Device Management
- Web interface
- Remote firmware upgrade by Web
- Configuration saving and retrieving
- Firmware upgrade via SNMP
- DHCP client
- Daylight saving
- NTP
- Port mirroring
- Scheduled PoE
- PoE default consumption mode
- Time range group for scheduled PoE
Layer 2 Multicast
- IGMP snooping (v1, v2, v3)
MIB
- RFC 1213 MIB II
- RFC 2819 RMON (group 1, 2, 3, 9)
- RFC 1215 generic traps
- RFC1493, 4188 bridge MIB
- Zyxel private common MIB
Certifications
- EMC
- CE, FCC, RCM, Class A
- BSMI CNS 13438
- Safety
- LVD EN 62368-1
- BSMI CNS 14336-1
- RoHS compliant
Zyxel One Network
- Discovery of Zyxel switches, APs and gateways
- Centralized and batch configurations
- IP configuration
- IP renew
- Device factory reset
- Device reboot
- Device locating
- Web GUI access
- Firmware upgrade
- Password configuration
- One-click quick association with
- Zyxel AP Configurator (ZAC)
Warranty
- Limited life-time warranty*
* Warranty terms, service availability, and service response times may vary from country or region to country or region
Documentation:
Download the Zyxel GS1900 Series Datasheet (PDF).
Pricing Notes:
- Pricing and product availability subject to change without notice.
Our Price: $109.99
